Delayed eBay order download and shipping updates - connectivity to eBay services
Incident Report for Click & Drop
Resolved
Monitoring over the last 5 hours has shown no recurrence of the eBay issue
Posted Nov 14, 2022 - 17:46 GMT
Monitoring
We are now seeing orders being imported from eBay.
We will continue to monitor and liaise with eBay if we see any further issues
Posted Nov 14, 2022 - 13:03 GMT
Identified
The issue has been identified and we are awaiting an update from eBay as they work to restore service
Posted Nov 14, 2022 - 12:35 GMT
Investigating
We are looking into an issue with connectivity to eBay services; our engineers are looking into this and will be working with eBay to resolve this as soon as possible.
Posted Nov 14, 2022 - 09:31 GMT
This incident affected: Integrations (eBay).