OnBuy API issues preventing orders importing
Incident Report for Click & Drop
Resolved
OnBuy have now resolved the problem and orders have successfully been importing into C&D for a few hours. This incident is therefore now being closed.
Posted Apr 12, 2024 - 20:09 BST
Update
OnBuy have not yet resolved the problem, so unfortunately order imports are still not working at the moment.
Posted Apr 12, 2024 - 08:37 BST
Update
OnBuy are aware of this issue but unfortunately there isn't an indication yet when the issue may be resolved. Whilst we are not able to resolve this issue we appreciate the inconvenience this will be causing our OnBuy integrators and would like to apologise for this.
Posted Apr 11, 2024 - 18:23 BST
Investigating
OnBuy are currently having issues with their API which is preventing orders from being imported into Click & Drop. We will update this page with any changes.
Posted Apr 11, 2024 - 12:07 BST
This incident affected: Integrations (Other integrations).