Not On The High Street not importing orders
Incident Report for Click & Drop
Resolved
Monitoring revealed no further issues so this issue has now been resolved
Posted Apr 08, 2024 - 10:10 BST
Monitoring
The issues has been resolved by Not On The High Street and orders are now importing again.
Posted Apr 08, 2024 - 09:29 BST
Investigating
Not On The High Street are currently having issues which is preventing orders from being imported into Click & Drop.
We will update this page when we have an update.
Posted Apr 08, 2024 - 08:47 BST
This incident affected: Integrations (Other integrations).