OnBuy API Outage
Incident Report for Click & Drop
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 10:19 GMT
Monitoring
The OnBuy APIs have started responding again and orders are starting to import into C&D
Posted Mar 18, 2024 - 09:16 GMT
Investigating
OnBuy are currently having issues which is preventing orders from being imported into Click & Drop.
We have raised the issue with OnBuy and will update this page when we have a response
Posted Mar 18, 2024 - 08:49 GMT
This incident affected: Integrations (Other integrations).