Problems importing OnBuy orders
Incident Report for Click & Drop
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 12:38 GMT
Monitoring
OnBuy have resolved their API issues and orders are now importing again. We will continue to monitor system behaviour.
Posted Mar 08, 2024 - 10:55 GMT
Investigating
OnBuy are currently having issues which is preventing orders from being imported into Click & Drop. We will contact OnBuy support about the issue as soon as their website becomes operational again, to try to resolve the issue as soon as possible.
Posted Mar 08, 2024 - 08:47 GMT
This incident affected: Integrations (Other integrations).