Degraded performance for some Click & Drop Customers
Incident Report for Click & Drop
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 14:43 GMT
Monitoring
Performance has stabilised and the team are monitoring the platforms.
Posted Nov 24, 2021 - 12:14 GMT
Investigating
We're currently investigated a spike in errors which may cause some users to see slow loading or page performance
Posted Nov 24, 2021 - 11:35 GMT
This incident affected: Website (Click & Drop website (Registered), Click & Drop Payment Processing (Personal Customers), Click & Drop Manifesting (Business Customers)).