Paypal Integration issues
Incident Report for Click & Drop
Resolved
PayPals APIs have remained stable
Posted May 29, 2020 - 08:40 BST
Monitoring
PayPal are reporting that their APIs are now available again so we are re-enabling PayPal payments
Posted May 28, 2020 - 14:27 BST
Investigating
PayPals APIs are currently returning errors which mean we are unable to process PayPal payments currently.
We have temporarily disabled purchasing via PayPal

For more information about PayPals outage, please see their incident page at https://www.paypal-status.com/incident/production

We will continue to monitor and re-enable payment via PayPal as soon as the APIs are available again.

We apologise for any inconvenience
Posted May 28, 2020 - 13:27 BST
This incident affected: Website (Click & Drop Payment Processing (Personal Customers)).