Issue with Squarespace integration
Incident Report for Click & Drop
Resolved
Monitoring has continued and we have seen no more recurrences of the issue with Squarespaces APIs
Posted Nov 17, 2023 - 16:34 GMT
Monitoring
Squarespace APIs have started responding again and we can see orders importing and updating.
We will continue to monitor and escalate to Squarespace If we see any more issues
Posted Nov 17, 2023 - 13:46 GMT
Identified
We're aware of an issue with the Squarespace APIs that are preventing Click & Drop from importing Squarespace Orders or sending Shipping Updates.
We've raised this with Squarespace and will update here as soon as we have additional information
Posted Nov 17, 2023 - 10:32 GMT
This incident affected: Integrations (Other integrations).