Some Click & Drop customers are seeing errors when manifesting and loading some pages
Incident Report for Click & Drop
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 19:49 GMT
Monitoring
The actions the team have taken have stabilised the system performance and we will continue with our monitoring
Posted Nov 08, 2023 - 16:35 GMT
Update
The team are investigating and are working to mitigate the issues being experienced by some users
Posted Nov 08, 2023 - 16:13 GMT
Investigating
The team are currently looking into reports of errors received by users when manifesting their postage for the day.
Posted Nov 08, 2023 - 15:27 GMT
This incident affected: Website (Click & Drop website (Registered), Click & Drop Payment Processing (Personal Customers), Click & Drop Manifesting (Business Customers)).