Problems importing ebay orders
Incident Report for Click & Drop
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 18:03 GMT
Monitoring
eBay have not resolved their API issues yet, but our team have engineered a temporary workaround to start orders flowing into Click & Drop again.
Posted Feb 08, 2024 - 16:29 GMT
Update
The ebay engineering team are still investigating this issue.
Posted Feb 08, 2024 - 13:20 GMT
Investigating
Ebay are currently having issues which is preventing some orders from being imported into Click & Drop. We are in communication with ebay to try to resolve the issue as soon as possible.
Posted Feb 08, 2024 - 10:05 GMT
This incident affected: Integrations (eBay).