eBay Integration Issues
Incident Report for Click & Drop
Resolved
Monitoring overnight has shown the error at eBay has not recurred
Posted Sep 23, 2022 - 09:22 BST
Monitoring
We have heard from eBay and they have confirmed that the issue is now resolved.

We are continuing to monitor and will communicate with eBay if we see any recurrence
Posted Sep 22, 2022 - 14:40 BST
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 14:39 BST
Investigating
We are investigating issues some customers are having with eBay integrations.
This means that some customers may not see orders import, or eBay updated when you despatch an order.

We have contacted eBay, and have seen that other platforms are also having issues with eBay integrations.

We will update this page when we have any update from eBay.

In the meantime, we have seen some affected customers able to use the 'Update and Connect' option in the C&D integration settings to reconnect their account.
Posted Sep 22, 2022 - 08:53 BST
This incident affected: Integrations (eBay).