eCommerce channels - Order Import Delays
Incident Report for Click & Drop
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 07:14 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2023 - 13:34 BST
Monitoring
Order imports are resuming. The team has identified the issue and are monitoring
Posted Sep 04, 2023 - 13:14 BST
Investigating
The team is aware of issues with orders being imported into C&D from eCommerce platforms and Marketplaces and are investigating.

Manual orders, spreadsheet import, Desktop ,Dropbox and C&D Public API orders are not affected.
Posted Sep 04, 2023 - 11:47 BST
This incident affected: Integrations (Amazon, eBay, Shopify, Other integrations).